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What  is  Exce l?

Microso f t  Exce l  i s  an  e lec t ron ic  

spreadsheet  p rogram.  I t  i s  capab le  

of  per fo rming  many  d i f fe ren t  t ypes  

o f  ca lcu la t ions  and  can  o rgan ize  

bo th  numer ica l  and  tex tua l  da ta .  

Introduction



I nser t  tex t  and  numbers  in to  exce l  workbooks  to  be  

ab le  to  use  i t  t o  ca lcu la te ,  ana lyze ,  and  o rgan ize  

da ta .  i n  th i s  lesson ,  you  w i l l  l ea rn  how to  c rea te  a  

new workbook ,  inser t  and  de le te  tex t ,  nav iga te  a  

workshee t ,  and  save  an  exce l  workbook .

Class objective

http://www.google.com/imgres?imgurl=http://www.nvcc.edu/home/phealy/Ite115/ITE115%2520Clip%2520Art%2520and%2520Pictures/Excel2007%2520Logo.jpg&imgrefurl=http://www.nvcc.edu/home/phealy/Ite115/ITE115%2520Clip%2520Art%2520and%2520Pictures/&usg=__TZMChDS5m5gFDkAr-Bd0p9zqfb4=&h=83&w=94&sz=2&hl=en&start=33&zoom=0&um=1&itbs=1&tbnid=-Cm0mbweBRj0tM:&tbnh=71&tbnw=80&prev=/images%3Fq%3Dexcel%2B2007%2Bclip%2Bart%26start%3D20%26um%3D1%26hl%3Den%26sa%3DN%26rls%3Dcom.microsoft:en-US%26rlz%3D1I7ADRA_en%26ndsp%3D20%26tbs%3Disch:1


Spreadsheet Anatomy

Parts of a spreadsheet 

 Cell - The box where the numbers, the labels, or the formulas are entered. 

 Column - The collection of cells in a line from top to bottom. 

 Row - The collection of cells in a line from side to side. 

 Worksheet - The single page of rows and columns that is on the screen. 

 Workbook - The collection of pages (worksheets) that make up one file. 

 Range - A group of cells that are next to each other. 

 Mouse pointer - The arrow or other marker that indicates where the mouse is pointing. 

 Formula - A mathematical expression that gives instructions to the computer about what to do with 
the contents of specified cells. 



Microsoft Office Button 

 The Microsoft Office Button is in the top 
left corner of the window and provides access 
to open, save, and print documents. 

 Click on the Microsoft Office Button and 
then click on the desired option. 

 Menu options with an arrow have additional 
choices available in the area to the right. 

 The Excel Options button at the bottom of 
the window allows the user to make 
adjustments to Excel such as color scheme, 
workbook options, formula options, and 
spelling. 

 Quick Access Toolbar 

 The Quick Access Toolbar is 
just to the right of the Microsoft 
Office Button. 

 When the cursor is over a 
button, the name of the button is 
displayed. 

 The options available when 
Microsoft Office 2007 is first 
installed include Save, Undo, 
and Redo. 



The Ribbon 

The Ribbon runs across the top of the window. 

The Ribbon consists of 3 types of items. 

• Tabs – This is the main level and includes Home, Insert, Page Layout, etc.

• Groups – Each tab has several groups that show related items together. 

• Commands – A command is a button in a group or an item in a list. 

Some tabs are only available when a particular item is selected.

For example, the Picture Tools tab is only shown when a picture is clicked on. 



Keyboard Shortcuts Help 

 Press the Alt key on the keyboard to 
display the keystrokes for the tabs and 
Mini toolbar. 

 Press the desired key such as H for the 
Home tab. 

 Continue pressing the indicated keys 
and/or down arrow to make the desired 
choices. 

 To remove the keystroke markers from 
the screen, press the Alt key. 

 Click on the Microsoft Office Excel Help 
button in the top right corner. 

 Type the desired word in the search box and 
then press the Enter key. 

 Choose the desired topic from the ones 
displayed. 

 To research another topic, enter the desired 
word in the search box and then press the 
Enter key. 

 Note – An active Internet connection will 
find more results. 

Excel



Workbook

 To Create a New, Blank 
Workbook:

 Left-click  on to the 
Microsoft Office Button. 

 Select New. The New 
Workbook dialog box 
opens and Blank 
Workbook  



TO CREATE 
A  N E W ,  B L A N K  W O R K B O O K

CLICK ONTO THE 
CREATE BUTTON

Create



Creating a spreadsheet

Plan 

• What should the spreadsheet accomplish? 

• What should be on this spreadsheet? 

• What should the spreadsheet do with the information? 

• What information must be on the spreadsheet to get the 

desired results? 

• Sketch out a picture of the spreadsheet. Where will things be? 



Workbook

2. Enter text into the cell using your 

keyboard. The text appears in the cell 

and in the formula bar.

1. Left-click a cell to select it. Each rectangle 

in the worksheet is called a cell. As you 

select a cell, the cell address appears in 

the Name Box.

3. Each cell has a name, or a cell address based on the 

column and row it is in. For example, this cell is C3 

since it is where column C and row 3 intersect. 



Challenge!

Open Excel. 

• Open  2011 Excel workbook. 

• Enter text into cells.

• Save the spreadsheet.



Working with Cells 

 Seeing what is in a cell 

 Click in the cell. 

 Look at the Input Line. 

 Note * A formula will have an = sign 
followed by numbers, cell names, etc. 

 Changing Information in a Cell 

 Click in the cell to be changed. 

 Type in the new information. 

 Note * The new information replaces the old 
information. 

 To make a change without losing the original 
information, click on the Input Line below 
the toolbars and make the desired changes 

 OR double click in the cell and make the 
desired changes. 

 Press the Enter key. 



Excel

 Filling in a Form 

 Open the desired form. 

 Find the appropriate cell and enter the 
information 

Forecasting with a Spreadsheet 
Steps to Follow 

 Enter the information to indicate a possible 
situation. 

 Print a copy and/or save the file. 

 Enter the information for another possible 
situation. 

 Print a copy and/or save the file. 

 Continue this process until several 
possibilities have been entered. 

 Enter new numbers for other possibilities. 



Structure of a List Information in a List

 The first row should be the labels 
for the fields of information. 

 Don’t have a blank row after the 
labels. 

 Don’t have a blank row separating 
information in the list. 

 Don’t have a blank column 
separating information in the list. 

 The first row should be the field 
names. 

 Each column contains information 
for a field. 

 Each row contains the information 
for a record. 

Working with Lists



Simple Sorting 

Click in the column to 
be sorted. 

On the Ribbon, click 
on the Home tab. 

In the Editing group, 
click on the Sort & 
Filter button and 
choose Sort 

A to Z or Sort Z to A. 

• Click in the list. 

On the Ribbon, click on the Home tab. 

In the Editing group, click on the Sort & Filter button and choose Custom Sort…. 

Click on the down arrow of the Sort By box and choose the field to sort by. 

Click on the down arrow of the Sort On box and choose Values. (Other choices include 

Cell Color, Font 

Color, or Cell Icon.) 

Click on the down arrow of the Order box and choose A to Z or Z to A. 

Click on the Add Level button to add the next field to be used in the sort. 

Choose the desired field to sort by, values to sort on, and the desired order of the sort. 

Add or delete levels to the sort as needed. 

If the list does not have a header row with names for the fields, be sure to remove the 

checkmark from My data has headers at the top of the window. 

Click on OK. 



Zoom Box
Zoom to Selection 

 On the Ribbon, click on the 
View tab. 

 In the Zoom group, click on the 
Zoom button. 

 Choose a percentage 

 OR click in the Custom box, 
and type the desired 
percentage. 

 Click on OK. 

 OR use the Zoom toolbar on 
the Status Bar at the bottom 
right corner of the window. 

Views

 Click and drag to highlight the area 
of the desired spreadsheet. 

 On the Ribbon, click on the View 
tab. 

 In the Zoom group, click on the 
Zoom to Selection button.

 Zoom to 100% 

 On the Ribbon, click on the View 

tab. 

 In the Zoom group, click on the 

100% button 



Filter 

• Click in the list. 

• On the Ribbon, click on the Home tab. 

• In the Editing group, click on the Sort & Filter button and

choose Filter. 

• Click on the down arrow of the column to be filtered. 

• Choose from the list the items to be displayed. 

Click on OK. 



Changing the Filter 

 Click on the filter button at the 
top of the column. 

 Choose from the list the items 
to be displayed. 

 Click on OK. 

Clearing a Filter

 Click on the filter button at the top of the 
column. 

 Click on Clear Filter From

“------“. 

Turning Off the Filter

 On the Ribbon, click on the Home tab. 

 In the Editing group, click on the Sort & 
Filter button and choose Filter Off the Filter

Filter



Undo/Redo 

To undo the last action, on the Quick Access Toolbar, click on the Undo button. 

To bring back the last undo, on the Quick Access Toolbar, click on the Redo button. 

To see the undo history, click on the down arrow next to the button. 

To perform multiple undo’s, click on the Undo down arrow and click on the desired item in 

the list. The action clicked on and all others above it in the list will be undone. 

Undo’s can be done even past the point of the last save, but not if the file has been 

closed. 

The number of undo’s is limited. 

• The greatest number of undo’s possible is 100. 

• Some operations limit the number of undo’s and some operations, such as macros, do 

not allow any undo’s after they are performed. Press the Esc key to undo from what was 

being entered in a cell. 



Rows and Columns

Inserting a Row 

• Click in the row where the new row

is to be placed. 

• On the Ribbon, click on the Home tab. 

• In the Cells group, click on the Insert 

button down arrow and choose

• Insert Sheet Rows. 



Deleting a Row

• Click in the row to be deleted. 

• On the Ribbon, click on the Home tab. 

• In the Cells group, click on the Delete button down

arrow and choose Delete Sheet Rows. 



Inserting a Column

• Click in the column where the

new column is to be placed. 

• On the Ribbon, click on the Home tab. 

• In the Cells group, click on the Insert 

button down arrow and choose

• Insert Sheet Columns. 



Deleting a Column

• Click in the column to be deleted. 

• On the Ribbon, click on the Home tab. 

• In the Cells group, 

• Click on the Delete button down arrow

•Delete Sheet Columns. 



Challenge!

• Open workbook.

• Insert a column. 

• Insert a row. 

• Delete a column.

• Change the width of a column 

using Auto Adjust.

• Change the height of a row. 

• Close and save the file. 



Getting the Months or Days of 
the Week in Quickly

Filling in Text

 Click in the first cell. 

 Type in the first month or day desired. 

 Place the cursor over the Fill Handle. 

 Click and drag over the cells where the rest of 
the months or days of the week are to be 
filled in. 

 Click in the cell with the text. 

 Click on the Fill Handle and drag the cursor 
over the cells to be filled. 

 The text is copied into the cells. 

Fill

The Fill Handle is the 

little black square at 

the bottom right of a 

group of highlighted 

cells. 



Fill

Filling in Formulas 

 Click in the cell with the formula. 

 Click on the Fill Handle and drag over 
the cells. 

 The formula is copied into the cells. 

Filling with a Number Pattern 

 Enter the first two or three numbers in 
the cells. i.e. 1, 2, 3. 

 Highlight the cells with the numbers. 

 Click on the Fill Handle and drag over 
the cells where the pattern is to be 
continued. 

 Drag down or to the right to increase 
the number sequence. 

 Drag up or to the left to decrease the 
number sequence 



Excel

Merging and Centering the Title 

 Click and drag to highlight the title and 
the cells it should cover. 

 On the Ribbon, click on the Home tab. 

 In the Alignment group, click on the 
Merge and Center button. 

 Note – To undo merging and centering, 
repeat the steps above 

Centering the Heading of a Column 

 Click in the cell. 

 On the Ribbon, click on the Home tab. 

 In the Alignment group, click on the 
Center button. 



Formatting Text

Highlight  the cells to be formatted

• On the Ribbon, click on the Home tab. 

• The Alignment group contains buttons for justifying the text

to the left, center, or right. 

• The Font group contains buttons for choosing the font, font 

size, increasing the font size, decreasing the 

• Font size, changing the font color, etc. 

• Click on the desired button. 



Mini toolbar Rotate the Text

 The Mini toolbar is a semi-transparent 
toolbar which appears when text is selected. 

 Highlight text to be formatted. 

 Use the buttons on the Mini toolbar to make 
the desired changes to the text. 

 If the Mini toolbar has disappeared, right 
click on the highlighted text to bring up the 
Mini toolbar. 

 Highlight the cells. 

 On the Ribbon, click on the Home tab. 

 In the Alignment group, and click on the 
Orientation button. 

 Choose the desired rotation from the list. 

Excel



Column Width and Row Height

Fixing Column Width 

On the Column Indicator, double click on the line to the right of the 

column letter to be adjusted. 

OR click and drag the line to the right of the column letter to the 

desired width 

Fixing Row Height 

On the Row Indicator, double click on the line below the row number 

to be adjusted. 

OR click and drag the line under the row number to the desired height. 



Adding Borders to a Block of Cells 

Highlight the block of 

cells to be formatted. 

• On the Ribbon, click on

the Home tab. 

• In the Font group, click on

the down arrow next to the

border button and choose

the desired border. 



Customized Borders 

Highlight the block of cells 

to be formatted

• On the Ribbon, click on the Home tab. 

• In the Cells group, click on the Format

button and choose Format Cells…. 

• Click on the Border tab. 

• In the Line section, click on the desired 

line style. 

• In the Line section, click on the down

arrow of the Color box and choose the 

desired color. 

• Click on the Border buttons to place the

border around the cells. 

• Click on OK. 



Shading a Block of Cells 

 Highlight the block of cells. 

 On the Ribbon, click on the Home tab. 

 In the Font group, click on the down 
arrow next to the Fill Color button. 

 Click on the desired color. 

*  Note Rest the cursor over a color and a 
preview of the color in the block of cells 
is displayed. 



Gradient Shading 

Highlight the block of cells. 

• On the Ribbon, click on the Home tab. 

• In the Cells group, click on the Format button

and choose Format Cells…. 

• Click on the Fill tab. 

• Click on the Fill Effects button. 

• In the Colors section, choose the desired colors. 

• In the Shading styles section, choose the 

desired style. 

• In the Variants section, click on the desired 

shading. 

• Click on OK. 



Patterns 

Highlight the block of cells. 

• On the Ribbon, click on the Home tab. 

• In the Cells group, click on the Format

button and choose Format Cells…. 

• Click on the Fill tab. 

• Click on the Pattern Style down arrow 

and choose the desired style. 

• Click on the Pattern Color down arrow 

and choose the desired color. 

• Click on OK. 



Pictures 

Inserting a Picture from Clip Art 

 Click in the document where the picture should be 
placed. 

 On the Ribbon, click on the Insert tab. 

 In the Illustrations group, click on Clip Art. 

 In the Clip Art pane, type a word in the Search 
text: box and click on the Go button. 

 If a message appears asking if pictures should be 
included from the Microsoft site, click on the Yes 
button. 

 Note – An active Internet connection is required 
to see clipart from the Microsoft site. 

 Scroll through the collection and find the desired 
picture. 

 Click on the desired picture. 

Inserting a Picture f

from Files 

 Click in the document where the picture is to be 
placed. 

 On the Ribbon, click on the Insert tab. 

 In the Illustrations group, click on Picture. 

 Navigate to the location of the picture. 

 Click on the desired picture. 

 Click on the Insert button. 



Deleting a Picture 

Click on the picture. 

Press the Delete key on 
the keyboard. 

Rotating the Picture 

Double click on the picture. 

The Format tab of Picture Tools comes up on 

the Ribbon.. 

In the Arrange group, click on the Rotate button 

and choose the desired rotation. 

or click on the green dot above the picture and 

drag the picture to the desired angle. 

Resizing a Picture 

Click on the picture. 

Move the cursor over a corner. 

(The cursor changes to a two-headed arrow.) 

Click and drag to the desired size. 



Moving and Copying 

Cut and Paste

• Highlight the cell or cells to be moved. 

• Press Ctrl X  or on the Ribbon, click on the Home tab. 

• In the Clipboard group, click on the Cut button. 

• Notice the marching ants around the block you are cutting. 

• Click in the cell where the information is to be moved. 

• Press Ctrl V  or on the Ribbon, click on the Home tab. 

• In the Clipboard group, click on the Paste button. 



Copy and Paste 

• Highlight the cell or cells to be moved. 

• Press Ctrl C or on the Ribbon, click on the Home tab. 

• In the Clipboard group, click on the Copy button. 

• Notice the marching ants around the block you are cutting. 

• Click in the cell where the information is to be copied. 

• Press Ctrl V or on the Ribbon, click on the Home tab. 

• In the Clipboard group, click on the Paste button. 

Clearing a block of cells 

Highlight the cells to be 

cleared. 

Press the Delete key. 



Excel

Freeze Pane 

 Click in the cell just under and 
to the right of the information 
that shouldn’t scroll off the 
screen. 

 On the Ribbon, click on the 
View tab. 

 In the Windows group, click on 
the Freeze Panes button and 
choose Freeze Panes. 

Unfreeze Panes 

 On the Ribbon, click on the 
View tab. 

 In the Windows group, click on 
the Freeze Panes button and 
choose Unfreeze Panes. 



Number Formats 

 General - Cells have no specific number 
format. 

 Number - Use for general display of 
numbers. 

 Currency - Use for general monetary 
values. 

 Accounting - Lines up currency symbols 
and decimal places in a column. 

 Short Date - Displays the date in 
number format. 

 Long Date - Displays the date written out 
with the day of the week, month, date, and 
year

 Time - Displays the time in the selected 
format. 

 Percentage - Multiplies the cell value by 
100 and displays with a percent symbol. 

 Fraction - Displays as a fraction with 
rounding to halves, quarters, eighths, 
sixteenths, or tenths. 

 Scientific - Displays in scientific 
notation. 

 Text - Sets to text format (label). 



Formatting Numbers 

Highlight the cells to be formatted. 

• On the Ribbon, click on the Home tab. 

• In the Number group, click on the Number Format button and 

choose the desired format. 

$ for Currency 

% for Percentage 

• To add a comma separating periods (hundreds, thousands,

millions, etc.) 

• To increase the number of decimals.

• To decrease the number of decimals. 

Or click on one of the formatting buttons. Click on OK. 



Formulas 

Entering Simple Formulas 

• Click in the desired cell. 

• On the Ribbon, click on the Formulas tab. 

• In the Function Library group, click on the down arrow to the

right of the Auto Sum button. 

•Choose the appropriate function. 

Sum - Add the list of numbers. 

Average - Find the mean of the list of numbers. 

Count Numbers - Count the number of cells with numbers. 

Max - Find the maximum (largest) number in the list. 

Min - Find the minimum (smallest) number in the list.

Note – The marching 

ants indicate the 

cells included in the 

formula. 

If needed, click and 

drag to highlight the 

desired cells for the 

formula. 

Do not include the 

cell with the formula 

in the selection. 

Press the Enter key. 



Writing a Formula 

Click in the desired cell. 

Type an equals sign (=). 

Select the cell, then type the operation, and repeat as needed. 

The operations could include:

Addition (+) 

Subtraction (-) 

Multiplication (*) 

Division (/)

Exponentiation (^) 

Press the Enter key to finish. 



Naming a Worksheet Copying a Worksheet 

 Double click on the tab of the 
sheet. 

 Enter a name for the sheet. 

 Press the Enter key. 

 Hold down the Control key. 

 Click on the tab of the sheet and drag 
it to the right. 

 Notice the black arrow indicating 
where the sheet will be placed. 

 Let go of the mouse at the desired 
location. 

 Let go of the Control key.

Worksheets 



Moving a 
Worksheet 

Click on the tab of 
the sheet and drag 

it to the desired 
location 

Coloring the Worksheet Tab 

Right click on the tab of the sheet. 

Place the cursor over Tab Color and click on 

the desired color. 

Note * When the tab is selected, the color 

shows at the bottom. When the tab is not 

selected, the entire tab shows the color. 



Switching Rows and Columns

• Switching rows and columns 

• Changes the way the Data is represented

on the chart. 

• Click on the chart to select it. 

• Click on the Design tab of Chart Tools. 

• In the Data group, click on the Switch 

Row/Column button. 



Changing the Data Selection

The data to be included in the

chart can be changed

• Click on the chart to select it. 

• Click on the Design tab of Chart Tools. 

• In the Data group, click on the Select 

Data button. 

• Click on the button at the end of the 

Chart data range box. 

• Click and drag in the spreadsheet to 

select the desired data. 

• Click on OK. 



Introduction Charts

A chart is a tool you can use in Excel to 

communicate your data graphically. 

Charts allow your audience to more 

easily see the meaning behind the 

numbers in the spreadsheet, and make 

showing comparisons and trends a lot 

easier. In this lesson, you will learn how 

to insert and modify Excel charts and see 

how they can be an effective tool for 

communicating information.



Name Description 
Column Use to compare totals over time and to show a trend. 

Line Use to show change over time, emphasizing the rate of change. 

Pie Use to show relationships and portions of the whole. 

Bar Use to compare totals over time and to show a trend. 

Area Use to show change over time, emphasizing the amount of change. 

Scatter Use to compare trends over uneven intervals of time. 

Other These include Stock, Surface, Doughnut, Bubble, and Radar. 

Types of Charts



Identifying the Parts of a Chart

Have you ever read something you didn't fully 

understand but when you saw a chart or graph, 

the concept became clear and understandable? 

Charts are a visual representation of data in a 

worksheet. Charts make it easy to see 

comparisons, patterns, and trends in the data.

•Source Data

The range of cells that make up a chart. The chart is 

updated automatically whenever the information in 

these cells change.

•Title

The title of the chart.

•Legend

The chart key, which identifies each color on the chart 

represents.

•Axis

The vertical and horizontal parts of a chart. The vertical 

axis is often referred to as the Y axis, and the 

horizontal axis is referred to as the X axis.

•Data Series

The actual charted values, usually rows or columns of 

the source data.

•Value Axis

The axis that represents the values or units of the 

source data.

•Category Axis

The axis identifying each data series.



Creating a 
Chart

• Select the data for 

the chart. 

• On the Ribbon, click

on the Insert tab. 

• In the Charts group,

click on the desired

type of chart and 

choose the desired

chart format. 

Changing the 
Chart Type

• Click on the chart to select it. 

• Click on the Design tab of 

 Chart Tools. 

• In the Type group, click on the 

• Change Chart Type button. 

• Click on the desired chart type

 in the list on the left. 

• Choose the desired chart  

 subtype on the right. 

• Click on OK. 



Changing the 
Chart Layout

• Click on the chart to select it. 

• Click on the Design tab of Chart Tools. 

• In the Chart Layouts group, click on the

More button. 

• Click on the desired layout. 

Changing the 
Chart Style

• Click on the chart to select it. 

• Click on the Design tab of Chart Tools. 

• In the Chart Styles group, click on the 
More button. 

• Click on the desired style. 



Chart Title Chart Legend

 Click on the chart to select it. 

 Click on the Layout tab of Chart 
Tools. 

 In the Labels group, click on the 
Chart Title button and choose the 
desired location. 

 Click in the chart title box on the 

chart and edit the title as desired. 

 Click on the chart to select it. 

 Click on the Layout tab of Chart 
Tools. 

 In the Labels group, click on the 
Legend button and choose the 
desired location. 

Chart



Formatting Text in the Chart

 Click on the chart to select it. 

 Click on the text to be formatted. 

 Click on the Home tab. 

 In the Font group, click on the desired 
button and make the desired change or 
click on the chart to select it.

 Click on the text to be formatted. 

 Click on the Format tab of Chart Tools. 

 In the Shape Styles group, click on the

More  button. 

 Move the cursor over the different styles 

and notice the change in the chart. 

 Click on the desired style. 

 In the WordArt Styles group, click on the 

More button. 

 Move the cursor over the different styles 

and notice the change in the chart. 

 Click on the desired style. 



Challenge!

• Use worksheet data to create a chart

• Change the chart layout. 

• Apply a chart style

• Move the chart to a separate worksheet



Spelling

• On the Ribbon, click on the Review tab. 

• In the Proofing tab, click on the Spelling button. 

• Check each word that comes up. 

• Click on Ignore or Ignore All button to make no 

changes. 

• Click on the correct spelling and then click on the

Change button. 

Templates

Templates provide the basic 

format of a document. 

 Click on the Microsoft Office Button  and 

then click on New. 

 The Templates section displays templates

available on the computer. 

 Choose the category of template desired. 

 Click on the desired template. 

 Click on the Create button. 



Saving a Workbook

Click on the Microsoft Office Button 

and then click on Save As. 

• Check the name of the document 

and make changes as needed. 

• By default, Excel saves documents 

to the My Documents folder. 

• Check to see where the document 

is being saved. 

• If the spreadsheet is not to be saved

in the current location, click on the 

down arrow of the Save In box and 

choose the desired location. 

• Click on the Save button. 



Saving the Worksheet to a Previous Version

• Click on the Microsoft Office Button and then 

• Click on Save As. 

• Give the spreadsheet a name. 

• Click on the down arrow at the end of the Save as type: box. 

• Choose the version of Excel to be used. 

• Click on the Save button. 



Page Setup

In the Print group, click on the 

Page Setup button. 

• Page Orientation 

Click on the Page tab, and

choose Portrait or Landscape. 

• Scaling 

Click on the Page tab, and adjust 

the scale of the printing. 

Or fit to sets the number of pages the 

information will be squeezed onto. 

Note *

Choose the # pages wide and the # pages tall. 



Page Setup

• Margins 

Click on the Margins tab. 

In the Center on page section, choose to center the 

information Horizontally and/or Vertically on the page. 

• Header/Footer 

Click on the Header/Footer tab, and choose from the list by 

clicking on the down arrow. 

OR click on the Custom buttons and enter your own. 

• Sheet 

Click on the Sheet tab, and choose to print or not print the 

gridlines. 

Choose the order that the pages will be printed. 

Click on OK. 



Print Preview Printing

 Click on the Microsoft Office 
Button and choose Print Print 
Preview. 

 Look carefully at the page to see 
what needs to be done. 

 Make adjustments to the 
printout as noted above. 

 Click on the Print button. 

Printing



Converting Older Excel Documents

Microsoft Office 2007 can open documents created in all previous versions of Excel. 

Previous versions will be opened in compatibility mode. (You will know if a document 

has been opened in compatibility mode because it will say “compatibility mode” next 

to the name of the file on the title bar.) 

Documents that have been opened in compatibility mode may not have the same 

features on the Ribbon as documents created in or converted to the Microsoft Office 

2007 version, i.e. instead of SmartArt Graphics, it may be Design Gallery objects. 

Documents created in previous versions of Microsoft Office can be converted to the 

Microsoft Office 2007 version. An advantage for converting documents to the newest 

version is that it will give you access to all the new features. 

To convert an open document: 

Click on the Microsoft Office Button and choose Convert. 

Click on OK. 



Thank You!

We hope this Class was helpful

If you still need help Please set up an appointment 

with a computer instructor.

Please fill out a survey to help us improve our

computer classes 

FREEHOLDER DIRECTOR          

Robert M. Damminger

FREEHOLDER LIAISON               

Warren S. Wallace, Ed.D.


