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Introduction 
What is Excel? 

 

Microsoft Excel is an electronic spreadsheet program. It 

is capable of performing many different types of 

calculations and can organize both numerical and 

textual data.  

 The File Button is in the top left 

corner of the window and 

provides access to open, save, 

and print documents.  

 

 Click on the File Button and then 

click on the desired option.  



 Class objective 

To be able to insert text and numbers into 

excel workbooks, and to be able to use it to 

calculate, analyze, and organize data. In 

this lesson, you will learn how to create a 

new workbook, insert and delete text, 

navigate a worksheet, and save an excel 
workbook. 
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Backstage View 

Backstage view gives you 

various options for saving, 

opening a file, printing, or 

sharing your document. It is 

similar to the Office Button 

menu from Excel 2007 or 

the File menu from earlier 

versions of Excel. However, 

instead of just a menu, it is a 

full-page view.   
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The Ribbon consists of 3 types of items.  

 

• Tabs – This is the main level and includes Home,                                                               

Insert, Page Layout, etc. 

 

 

• Groups – Each tab has several groups that show                                             

related items together.  

 

 

• Commands – A command is a button in a group,                                                

or an item in a list.  
 

Some tabs are only available when a particular item is selected. 
 For example, the Picture Tools tab is only shown when a picture is selected. Each  

Click on a 

command              

to do 

something. 

A tab will 

have one or 

more groups. 

Click on a 

tab to see 

more 

commands. 

Some group will have 

an arrow that you can 

click for more options. 
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 Click on the Microsoft Office Excel Help button in the top 

right corner.  

 

 Type the desired word in the search box, and then press 

the Enter key.  

 

 Choose the desired topic from the ones displayed.  

 

 To research another topic, enter the desired word in the 

search box and then press the Enter key.  

 

 Note – An active Internet connection will find more results.  

 

Help 



Create 
 To create a new, blank workbook 

 
 

Excel 

• Click the File tab.                                  

This takes you to Backstage 

view. 

 

• Select New. 

 

• Select Blank workbook. 

       

• Click Create. A new, blank 

workbook appears in the Excel 

window 



To Open an Existing Workbook: 
 

 Click the File tab. This takes 

you to Backstage view. 

 

 Select Open. The Open 

dialog box appears.  

 

 Select your desired 

workbook and then 

click Open. 
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Views Zoom Box 
 

 

 On the Ribbon, click on the View tab.  

 

 In the Zoom group, click on the Zoom button.  

 

 Choose a percentage  

 

 OR click in the Custom box, and type the desired 

percentage.  

 

 Click on OK.  

 

 OR use the Zoom toolbar on the Status Bar at the                                  

bottom right corner  of the window.  
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Views 

Zoom to Selection  

 

 Click and drag to highlight the area of the desired 

spreadsheet.  

 

 On the Ribbon, click on the View tab.  

 

 In the Zoom group, click on the Zoom to Selection button. 

 

 Zoom to 100%  

 

 On the Ribbon, click on the View tab.  

 

 In the Zoom group, click on the 100% button  
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Undo/Redo  

 

• To undo the last action, on the Quick Access Toolbar, click 

on the Undo button.  

 

 

• To bring back the last undo, on the Quick Access Toolbar, 

click on the Redo button. 

  

 

• To see the undo history, click on the down arrow next to the 

button.  

 

 

• To perform multiple undo’s, click on the Undo down arrow 

and click on the desired item in the list. The action clicked 

on and all others above it in the list will be undone.  
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Spreadsheet Anatomy 

 

                                              

                                               

Parts of a spreadsheet  
 

 Cell - The box where the numbers, the labels, or the 
formulas are entered.  

 

 Column - The collection of cells in a line from top to 

bottom.  

 

 Row - The collection of cells in a line from side to 
side.  

 

 Worksheet - The single page of rows and columns 
that is on the screen.  

 

 

 



Spreadsheet Anatomy 

 

                                              

                                               

Parts of a spreadsheet  
 

 Workbook - The collection of pages (worksheets) 
that make up one file.  

 

 Range - A group of cells that are next to each other.  

 

 Mouse pointer - The arrow or other marker that 

indicates where the mouse is pointing.  

 

 Formula - A mathematical expression that gives 

instructions to the computer about  what to do with 

the contents of specified cells.  

 



 A cell is a single “box.” 

 

 A column is a vertical 
“stack” of cells, with a 

letter at the top. 

 

 A row is a horizontal 
line of numbers, with a 

different number for 

each row. 

Excel 2010 

Row 

Column 

Cell 



Working with Cells  

 Click on a cell to select it. 

When a cell is selected you 

will notice that the borders of 

the cell appear bold  and 

the column heading and row 

heading of the cell are 

highlighted. 

 

 Release your mouse. The cell 

will stay selected until you 

click on another cell in the 

worksheet. 

 

  To Changing Information in 

a Cell Click in the cell to be 

changed.  

 

 Type in the new information.  
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Workbook 
 

    Left-click a cell to select it. Each rectangle in 
the worksheet is called a cell. As you select a 

cell, the cell address appears in the Name Box. 
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Selected 

Cell 

  

Cell Address 

Name Box 



Workbook 

  Enter text into the cell using your keyboard. 

The text appears in the cell and in the formula 
bar. 

   

Excel 2010 

Test 

Test 

 Text Appears in Formula Bar and cell 



Workbook 

Each cell has a name, or a cell address based on 
the column and row it is in. For example, this cell is 

A1 since it is where column A and row 1 intersect.  
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Challenge! 

     

•  Open Excel workbook.  

 

•  Enter text into cells. 
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Rows and Columns 

Inserting a Row  

 
 

• Click in the row where the new row 

   is to be placed.  

 

• On the Ribbon, click on the Home tab.  

 

• In the Cells group, click on the Insert  

  button down arrow and choose 

 

• Insert Sheet Rows.  
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Deleting a Row 

 

 

• Click in the row to be deleted.  

 

• On the Ribbon, click on the Home tab.  

 

• In the Cells group, click on the Delete  

  button down arrow and choose Delete 

  Sheet Rows.  
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Inserting a Column 

 

• Click in the column where the 

  new column is to be placed.  

 

• On the Ribbon, click on the  Home tab.  

 

• In the Cells group, click on the Insert  

  button down arrow and choose 

 

• Insert Sheet Columns.  
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Deleting a Column 

 

• Click in the column to be deleted.  

 

• On the Ribbon, click on the Home tab.  

 

• In the Cells group,  

 

• Click on the Delete button down arrow 

 

•Delete Sheet Columns.  
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Challenge! 
 
• Open workbook. 

 

• Insert a column.  

 

• Insert a row.  

 

• Delete a column. 

 

 

• Change the width of a column using Auto Adjust. 

 

• Change the height of a row.  

 

• Close and save the file.  
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Fill 
Getting the Months or Days of 

the Week in Quickly 
 

 Click in the first cell.  

 

 Type in the first month or 
day desired.  

 

 Place the cursor over the 
Fill Handle.  

 

 Click and drag over the 
cells where the rest of the 
months or days of the 
week are to be filled in.  

 

Filling in Text 

 

 Click in the cell with the text.  

 

 Click on the Fill Handle and 

drag the cursor over the cells 

to be filled.  

 

 The text is copied into the cells.  

 

The Fill Handle is the 

little black square at 

the bottom right of a 

group of highlighted 

cells.  
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  Filling in Formulas  
 

 Click in the cell with the formula.  

 

 Click on the Fill Handle and drag over the cells.  

 

 The formula is copied into the cells.  
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  Filling with a Number Pattern  
 

 Enter the first two or three numbers in the cells. i.e. 1, 2, 3.  

 

 Highlight the cells with the numbers.  

 

 Click on the Fill Handle and drag over the cells where the 

pattern is to be continued.  

 

 Drag down or to the right to increase the number 

sequence.  

 

 Drag up or to the left to decrease the number sequence  
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Merging and Centering                        

the Title  

 

 Click and drag to 

highlight the title and 

the cells it should cover.  

 

 On the Ribbon, click on 

the Home tab.  

 

 In the Alignment group, 

click on the Merge and 

Center button.  

 

 Note – To undo merging 

and centering, repeat 

the steps above  

Centering the Heading                          

of a Column  

 

 Click in the cell.  

 

 On the Ribbon, click on the 

Home tab.  

 

 In the Alignment group, 

click on the Center button.  
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Formatting Text 
 

   Highlight  the cells to be formatted 

 

 

• On the Ribbon, click on the Home tab.  

 

• The Alignment group contains buttons for justifying the text  to 

nthe left, center, or right.  

 

• The Font group contains buttons for choosing the font, font  

gsize, increasing the font size, decreasing the  

 

• Font size, changing the font color, etc.  

 

• Click on the desired button.  
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Mini toolbar 

 

 The Mini toolbar is a semi-transparent toolbar which 

appears when text is selected.  

 

 Highlight text to be formatted.  

 

 Use the buttons on the Mini toolbar to make the 

desired changes to the text.  

 

 If the Mini toolbar has disappeared, right click on the 

highlighted text to bring up the Mini toolbar.  
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Rotate the Text 

 

 Highlight the cells.  

 

 On the Ribbon, click on the Home tab.  

 

 In the Alignment group, and click on the Orientation button.  

 

 Choose the desired rotation from the list.  

 

Excel 2010 



Column Width and Row Height 

Fixing Column Width  
 

On the Column Indicator, double click on the line to the right 

of the column letter to be adjusted.  

 

OR click and drag the line to the right of the column letter to 

the desired width  

 

Fixing Row Height  
 

On the Row Indicator, double click on the line below the row 

number to be adjusted.  

 

OR click and drag the line under the row number to the 

desired height.  
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     Adding Borders to a Block of Cells  

 

Highlight the block of cells to be formatted.  

 

• On the Ribbon, click on the Home tab.  

 

• In the Font group, click on the down arrow 

   next to the border button and choose  

   the desired border.  
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Customized Borders  
 

Highlight the block of cells  to be formatted 

 

• On the Ribbon, click on the Home tab.  

 

• In the Cells group, click on the Format button and choose  

...Format Cells….  

 

• Click on the Border tab.  
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Customized Borders  

 

 

• In the Line section, click on the desired 

  line style.  

 

• In the Line section, click on the down                                                          

..arrow of the Color box and choose the desired color.  

 

• Click on the Border buttons to place the border around              

...the cells.  

 

• Click on OK.  
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Shading a Block of Cells  
 

 Highlight the block of cells.  

 

 On the Ribbon, click on the Home tab.  

 

 In the Font group, click on the down 
arrow next to the Fill Color button.  

 

 Click on the desired color.  

 

*  Note Rest the cursor over a color and a 
preview of the color in the block of cells 
is displayed.  
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Pictures & Clip Art  
  

 Click in the document where the picture should be placed.  

 

 On the Ribbon, click on the Insert tab.  

 

 In the Illustrations group, click on Clip Art.  

 

 In the Clip Art pane, type a word in the Search text: box and 
click on the Go button.  

 

If a message appears asking if pictures should be included from 
the Microsoft site,  click on the Yes button.  

 

 Scroll through the collection and find the                                                 
desired picture. Click on the desired picture.  
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Inserting a Picture from Files  
 

 Click in the document where the picture is to be placed.  

 

 On the Ribbon, click on the Insert tab.  

 

 In the Illustrations group, click on Picture.  

 

 Navigate to the location of the picture.  

 

 Click on the desired picture.  

 

 Click on the Insert button.  
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Deleting a Picture  

 

Click on the picture.  

 

Press the Delete key on the 

keyboard.  

 

Rotating the Picture  
 

Double click on the 

picture.  

 

The Format tab of Picture 

Tools comes up on the 

Ribbon..  

 

In the Arrange group, click 

on the Rotate button and 

choose the desired 

rotation.  

 

or click on the green dot 

above the picture and 

drag the picture to the 

desired angle.  
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Resizing a Picture  
 
Click on the picture.  

 

Move the cursor over a 

corner.  

(The cursor changes to a                             

two-headed arrow.)  

 

Click and drag to the 
desired size.  

 



 Cut and Paste 
 

 

 

 Highlight the cell or cells to be moved.  

 

• Press Ctrl-X on the keyboard, or on the Ribbon,                  

click on the Home tab. In the Clipboard group,                                 

click on the Cut button. 

  

 

 Click in the cell where the information is to be moved.  

 

 

• Press Ctrl-V on the keyboard, or on the Ribbon click 

on the Home tab. In the Clipboard group, click on 

the Paste button.  

Excel 2010 



Copy and Paste  
 

 Highlight the cell or cells to be moved.  

 

• Press Ctrl-C on the keyboard, or on the Ribbon, click 

on the Home tab. In the Clipboard group, click on 

the Copy button.  

 

 

 

 Click in the cell where the information is to be copied.  

 

• Press Ctrl-V on the keyboard, or on the Ribbon, click 

on the Home tab. In the Clipboard group, click on 

the Paste button.  
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             Freeze Pane  

 

 Click in the cell just under 
and to the right of the 
information that shouldn’t 
scroll off the screen.  

 

 On the Ribbon, click on 
the View tab.  

 

 In the Windows group, 
click on the Freeze Panes 
button and choose 
Freeze Panes.  

 

           Unfreeze Panes  

 

 On the Ribbon, click on 

the View tab.  

 

 In the Windows group,  

click on the Freeze Panes 

button and choose 

Unfreeze Panes.  
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Number Formats  

 General - Cells have no specific 
number format.  

 

 Number - Use for general display of 

numbers.  

 

 Currency - Use for general monetary 

values.  

 

 Accounting - Lines up currency 

symbols and decimal places in a 
column.  

 

 Short Date - Displays the date in 

number format.  

 

 Long Date - Displays the date written 

out with the day of the week, month, 

date, and year 

 

 Time - Displays the time in the 

selected format.  

 

 Percentage - Multiplies the cell 

value by 100 and displays with a 

percent symbol.  

 

 Fraction - Displays as a fraction 

with rounding to halves, quarters, 

eighths, sixteenths, or tenths.  

 

 Scientific - Displays in scientific 

notation.  

 

 Text - Sets to text format (label).  
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Formatting Numbers  
 

  Highlight the cells to be formatted.  

 

•  On the Ribbon, click on the Home tab.  

 

•  In the Number group, click on the Number Format button    

   and choose the desired format.  

 

     $ for Currency       % for Percentage  

 

 

•  To add a comma separating periods (hundreds, thousands, 

    millions, etc.)  

 

•  To increase the number of decimals. 

  

•  To decrease the number of decimals.  

 

                                                                                                                                   

 

Excel 2010 



Formulas  
Click in the desired cell.  

 

• On the Ribbon, click on the Formulas tab.  

 

• In the Function Library group, click on the down arrow to the 

  right of the Auto Sum button.  

 

                          Choose the appropriate function.  

 

  Sum - Add the list of numbers.  

 

  Average - Find the mean of the list of numbers.  

 

  Count Numbers - Count the number of cells with numbers.  

 

  Max - Find the maximum (largest) number in the list.  

 

  Min - Find the minimum (smallest) number in the list.  
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Writing a Formula    

 

Click in the desired cell.  

 

Type an equals sign (=).  

 

Select the cell, then type the operation, and repeat as needed.  

 

The operations could include: 

 

                           Addition (+)  

 

                          Subtraction (-)  

 

                          Multiplication (*)  
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Press the Enter key to finish 

 Division (/)  

 

             Exponentiation (^)  



Function and Formulas 

A function is a predefined formula that performs 
calculations using specific values in a particular 

order. One of the key benefits of functions is that 

they can save you time since you do not have to 

write the formula yourself. Excel has hundreds of 

different functions to assist with your calculations. 
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Equal Sign Function 

Name 
Argument 



 Colons create a reference to a range of cells.  

 

For example, =AVG(E19:E23) would calculate 

the average of the cell range E19 through E23. 

 

 

 Commas separate individual values, cell references, and 

cell ranges in the parentheses. If there is more than one 

argument, you must separate each argument by a 

comma.  

 

For example, =COUNT(C6:C14,C19:C23,C28) will count all 

the cells in the three arguments that are included in 

parentheses. 
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Using AutoSum 

 The AutoSum command allows you to automatically return 

the results for a range of cells for common functions like SUM 

and AVG. 

 

 Select the cell where the answer will appear. 

 

 Click on the Home tab. 

 

 In the Editing group, click on the AutoSum drop-down arrow 

and select the function you desire (Average, for example). 
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Worksheets  

 Naming a Worksheet  

 
 Double click on the tab 

of the sheet.  

 

 Enter a name for the 
sheet.  

 

 Press the Enter key.  

 

Copying a Worksheet  

 

 Hold down the Control key.  

 

 Click on the tab of the sheet 
and drag it to the right.  

 

 Notice the black arrow 
indicating where the sheet will 
be placed.  

 

 Let go of the mouse at the 
desired location.  

 

 Let go of the Control key.  
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Coloring the  

Worksheet Tab  
 

Right click on the tab 
of the sheet.  

 

Place the cursor over 

Tab Color and click 

on the desired color.  
 

Excel 2010 

Note * When the tab is 

selected, the color shows 

at the bottom. When the 

tab is not selected, the 

entire tab shows the color.  
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 Switching rows and 

columns  
 

• Changes the way the 

Data is represented on 

the chart.  

 

• Click on the chart to 

select it.  

 

• Click on the Design tab 

of  Chart Tools.  

 

 
• In the Data group, click 

on the Switch 

Row/Column button.  



Introduction: Charts 

A chart is a tool you can use in Excel to communicate 

your data graphically. Charts allow your audience to 

more easily see the meaning behind the numbers in 

the spreadsheet, and make showing comparisons 

and trends a lot easier. In this lesson, you will learn 

how to insert and modify Excel charts and see how 

they can be an effective tool for communicating 

information. 
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Name   Description   

Column   
 

Use to compare totals over time and to show a 

trend.   

 

Line   
 

Use to show change over time, emphasizing the 

rate of change.   

 

Pie   
 

Use to show relationships and portions of the 

whole.   

 

Bar   
 

Use to compare totals over time and to show a 

trend.   

 

Area   
 

Use to show change over time, emphasizing the 

amount of change.   

 

Scatter   
 

Use to compare trends over uneven intervals of 

time.   

 

Other   
 

These include Stock, Surface, Doughnut, Bubble, 

and Radar.   

 

                  Types of Charts 
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Creating a Chart 

 

•  Select the data for the chart.  

 

• On the Ribbon, click on the Insert   

tab.  

 

•  In the Charts group, click on the 

desired type of chart and choose 

the desired chart format.  
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Challenge! 

• Use worksheet data to create a 

chart 

 

• Change the chart layout.  

 

•  Apply a chart style 

 

• Move the chart to a separate 

worksheet 
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Spelling 

 

•  On the Ribbon, click on the Review tab.  

 

•  In the Proofing tab, click on the Spelling button.  

 

• Check each word that comes up.  

 

•  Click on Ignore or Ignore All button to make no  

      changes.  

 

• Click on the correct spelling and then click on  the Change 

button.  
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Templates provide the basic  

format of a document.  

 

 

• Click on the Microsoft Office Button                                                                        

and then click on New button.  

 

• The Templates section displays templates available on the  

computer. Choose the category of template desired.  

 

• Click on the desired template.  Click on the Create button.  
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Page Setup 
 

Margins  
 

• Click on the Margins tab.  

 

• In the Center on page section, choose to center the 

information Horizontally and/or Vertically on the page.  

 

 

Header/Footer  
 

• Click on the Header/Footer tab, and choose from the list by 

clicking on the down arrow.  

 

• OR click on the Custom buttons and enter your own.  

. 
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Page Setup 
 

Sheet  
 

• Click on the Sheet tab, and choose to print or not print the 

gridlines.  

 

• Choose the order that the pages will be printed.  

 

• Click on OK.  
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Sorting 

Sorting is a common task that allows you to 

change or customize the order of your 

spreadsheet data. For example, you could 

organize an office birthday list by employee, 

birthdate, or department, making it easier to find 

what you're looking for. Custom sorting takes it a 

step further, giving you the ability to sort multiple 

levels (such as department first, then birthdate, 

to group birthdates by department), and more. 
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Sorting 

o Select a cell in the column you want to sort by.   

 

o Select the Data tab, and locate the Sort and 

Filter group. 
 

o Click the ascending command  to Sort A to Z, or 

the descending command  to Sort Z to A. 
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PivotTables 
 

Excel 2010 

When you have a lot of data, it can sometimes be 

difficult to analyze all of it. A 

PivotTable summarizes the data, making it easier to 

manage. Best of all, you can quickly and easily 

change the PivotTable to see the data in a different 

way, making this an extremely powerful tool. 

• Select the table or cells (including 

column headers) containing the data 

you want to use. 

 

• From the Insert tab, click 

the PivotTable command. 



 The Create PivotTable dialog box will appear. 

Make sure the settings are correct,                       

and then click OK 
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Excel 2010 

o In the Field List, place a 

checkmark next to each field 

you want to add. 

 

o The selected fields will be 

added to one of the 

four Areas below the Field List.  

  

o If a field is not in the desired 

area, you can drag it to a 

different one. 



Slicer 

Slicers were introduced in Excel 2010 to 

make filtering data easier and more 

interactive. They're basically just report 

filters, but they're more interactive and 

faster to use, as they let you quickly select 

items and instantly see the result. If you 

filter your PivotTables a lot, you might want 

to use slicers instead of report filters 
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 Select any cell in your PivotTable. The Options tab will appear 

on the Ribbon. 

 

 From the Options tab, click the Insert Slicer command.                       

A dialog box will appear.  

 

 Select the desired field 

 

 The slicer will appear next to the PivotTable.                                          

Each item that is selected will be highlighted                                

in blue. 
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Sparklines 
Sparklines were introduced in Excel 2010 to be a 
convenient alternative to charts. Unlike a 

traditional chart, a sparkline is placed inside a cell, 

allowing you to easily create a large number of 

sparklines (for example, one on each row). 
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Line Column Win/Loss 



Sparklines 

Generally, you will have one sparkline for each row, 

but you can create as many as you want in any 

location you want. Just like with formulas it's usually 

easiest to create a single sparkline and then use 

the fill handle to automatically create the sparklines 

for the remaining rows. 
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Sparklines 

• Select the cells that you will need for the first sparkline.  

 

• Click the Insert tab. 

 

• In the Sparklines group, select Line. A dialog box will 

appear. 

 

• Make sure the insertion point is next to Location 

Range. 
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To Change Sparklines 

• Select the sparklines that you want to change. 

 

• Locate the Style group in the Design tab. 

 

• Click the More drop-down arrow to show all of the available 

styles. 

•   

• Select the desired style. 

 

• The sparklines will update to show the selected style. 
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Printing 

Print Preview 

 

 Click on the Microsoft  File 

Button and choose Print 

Print Preview.  

 

 Look carefully at the page 

to see what needs to be 

done.  

 

Printing 

 

 Make adjustments to 

the printout as noted 

above.  

 

 Click on the Print 

button.  
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Saving a Workbook 
 

Click on File Button and then click on Save As.  

 

• Check the name of the document  and make changes as 

needed.  

 

• By default, Excel saves documents to the My Documents 

folder.  

 

• Check to see where the document is being saved.  

 

• If the spreadsheet is not to be saved in the current 

location, click on the down arrow of the Save In box and 

choose the desired location.  

 

• Click on the Save button.  
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      Saving the Worksheet to a Previous Version 

 

• Click on the File Button and then Click on Save As.  

 

• Give the spreadsheet a name.  

 

• Click on the down arrow at the end of the Save as type: 

box.  

 

• Choose the version of Excel to be used.  

 

•  Click on the Save button.  
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Converting Older Excel Documents 
 

Microsoft Office 2010 can open documents 

created in all previous versions of Excel. Previous 

versions will be opened in compatibility mode. 

(You will know if a document has been opened in 

compatibility mode because it will say 

“compatibility mode” next to the name of the file 

on the title bar.)  
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Converting Older Excel Documents 
 

Documents that have been opened in 

compatibility mode may not have the same 

features on the Ribbon as documents created in 

or converted to the Microsoft Office 2007 version, 

i.e. instead of SmartArt Graphics, it may be 

Design Gallery objects.  
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 Converting Older Excel Documents 
 

 
Documents created in previous versions of Microsoft Office 

can be converted to the Microsoft Office 2010 version. An 

advantage for converting documents to the newest version 

is that it will give you access to all the new features.  

 

To convert an open document:  

 

Click on the Microsoft Office Button and choose 

Convert.  

 

Click on OK.  
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Thank You! 

 We hope this 

Class was helpful! IT 

Department 

Freeholder Director                                        

Robert M. Damminger  

 

Freeholder  Library Liaison                            

Lyman Barnes 

 


