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We offer computer courses for adults. which include basic computer skills. Our goal 

is to teach you what you need to know, using patient, experienced and friendly 

instructors.  Classes are small in size with individual attention.  

Basic Computer Skills, 

Required for all other computer classes, Learn how 

to use the mouse, opening and closing programs, 

selecting items and text. 

Internet Basics Learn how to use the Internet, click links, navigate sites and print 

useful information , 

Email Basics Learn about email, create your own email address and get some 

valuable practice. 

 Overview of common office software such as Excel, PowerPoint, Microsoft word

Computer Classes
Check online calendar for   

Monthly Classes



Quick Reference Guides:

Computer Guides

Basic Computer   
Guide 

Computer Basics
Microsoft Internet Explorer 7
Microsoft Windows Vista
Microsoft Windows XP
Adobe Acrobat 8
Microsoft word 2003
Microsoft  office 2007
Microsoft Publisher 2007
Microsoft Excel 2007
Microsoft Power Point 2007

FREEHOLDER DIRECTOR          

Robert M. Damminger

FREEHOLDER LIAISON               

Warren S. Wallace, Ed.D.



Microsoft Word 2007

 Microsoft Word is a word 

processing program you 

can use to write letters, 

resumes, reports, and

more. Anything you can 

create with a typewriter, 

you can create with Word. 

You can make your

documents more 

appealing and easier to 

read by applying 

formatting to text.

 To Start Double–click the 

Microsoft Word icon to 

open the program. If you 

have used Word 2002 or 

2003, you will notice 

differences in the layout of 

the screen. Microsoft has

replaced the menu bar 

and toolbars with the 

Ribbon. The Title Bar is 

centered.



Quick Access Toolbar 
The Quick Access Toolbar is just to the right of the Microsoft Office Button. 

When the cursor is over a button, the name of the button is displayed. 

The options available when Microsoft Office 2007 is first installed include Save, 

Undo, and Redo. 

Customizing the Quick Access Toolbar 

To add an item, click on the Customize Quick Access Toolbar drop down arrow at the 

end of the Quick Access Toolbar and click on the desired item. 

Options with a check mark in front of them are displayed on the Quick Access 

Toolbar. 

To remove a button, click on the Customize Quick Access Toolbar drop down arrow 

at the end of the Quick Access Toolbar and click on the desired item. (This removes 

the checkmark from in front of the item.) 

To add a command button from the Ribbon, right click on the desired command 

button and choose Add to Quick Access Toolbar. 

To remove a command button that has been added to the Quick Access Toolbar, right 

click on the button on the Quick Access Toolbar and choose Remove from Quick 

Access Toolbar. 

Changing the order of the Buttons on the Quick Access Toolbar 

Word 2007 Beginning 



Microsoft 

Office Button  

The Microsoft Office Button is in the top left 

corner of the window and provides access to 

open, save, and print documents. 

Click on the Microsoft Office Button and then 

click on the desired option. 

Menu options with an arrow have additional 

choices available in the area to the right. 

The Word Options button at the bottom of the window allows the user to make 

adjustments to Word such as color scheme, page display options, AutoCorrect options, 

spelling, and grammar. 



Customize Quick 
Access Toolbar 

Click on the Customize Quick Access Toolbar drop down arrow at the end of 

the Quick Access Toolbar and choose More Commands…. 

In the column on the right below Customize Quick Access Toolbar, click on the 

item to be moved.

To move the item up, click on the up arrow at the right. 

To move the item down, click on the down arrow at the right. 

Click on OK. 

Position of the Quick Access Toolbar 

The Quick Access Toolbar is usually located to the right of the Microsoft Office 

Button. To place the Quick Access Toolbar below the Ribbon, click on the 

Customize Quick Access Toolbar drop down arrow and choose Show Below the 

Ribbon. To place the Quick Access Toolbar back next to the Microsoft Office 

Button, click on the Customize Quick Access Toolbar drop down arrow and 

choose Show Above the Ribbon. 



The Ribbon 

The Ribbon runs across the top of the window. 

The Ribbon consists of 3 types of items. 

• Tabs – This is the main level and includes Home, Insert, Page Layout, etc. 

• Groups – Each tab has several groups that show related items together. 

• Commands – A command is a button in a group or an item in a list. 

Some tabs are only available when a particular item is selected. For example, the 

Picture Tools tab is only shown when a picture is clicked on. 



• Using the Ribbon 

Click on the desired tab. 

The commands under each tab are grouped. The name of the group is at 

the bottom. 

Some groups have a Dialog Box Launcher button which opens the dialog 

box with more commands. 

• Minimizing/Restoring the Ribbon 

To minimize the Ribbon, click on the Customize Quick Access Toolbar drop down 

arrow and choose Minimize the Ribbon (a checkmark is now displayed in front of 

Minimize the Ribbon) 

OR double click on the currently selected tab on the Ribbon. 

To display the Ribbon, click on the Customize Quick Access Toolbar drop down 

arrow and choose Minimize the Ribbon (the checkmark in front of Minimize the 

Ribbon is removed.) 

OR double click on the currently selected tab on the Ribbon.



Help 

Click on the Microsoft Office Word Help button in the top right corner. 

Type the desired word in the search box and then press the Enter key. 

Choose the desired topic from the ones displayed. 

To research another topic, enter the desired word in the search box and 

then press the Enter key. 

Note – An active Internet connection will find more results. 



Opening a Document

Click on the Microsoft Office Button

and then click on Open.

(Optional) Click on the Views button and choose 

Large Icons, Small Icons, List, Details, Properties, 

Preview, or Thumbnails. 

Choose the name of the file to work with and click 

on the Open button.            



Use the Cover Letter or any other Word 

document you choose to complete this 

challenge.

Open an existing Word document

Select a sentence. 

Copy and paste the sentence from one 

location in the document to another. 

Select another sentence.

Drag and drop it to another location in 

the document. 

Select the entire document. 

Change the font style, size, and color. 

Challenge!



Styles and themes are powerful 

tools in Word that can help you 

create professional looking 

documents easily. a  font style, 

color, and size of text that can be 

applied to selected text. A theme is 

a set of formatting choices that can 

be applied to an entire document 

and includes theme colors, fonts, 

and effects. 



Use any Word document you 

choose to complete this challenge

Apply a style to one section of 

your document. 

Apply a style set to your entire 

document

Modify an existing style. 

Apply a theme. 

Challenge!



 Views 

 On the Ribbon, click on the View tab. 

 In the Document Views group, click on 
the desired view. 

 Full Screen Reading 

 Full Screen Reading is a view which 
makes it easy to read the document on 
the screen. 

 On the Ribbon, click on the View tab. 

 Click on the Full Screen Reading view. 

 Click on the View Options button at 

the top right of the screen for more 
options. 

 To leave Full Screen Reading view, click 
on the Close button at the top right. 

Word 2007   



Zoom White Space 

 On the Ribbon, click on the View tab. 

 In the Zoom group, click on the Zoom 
button. 

 In the Zoom to section, choose the 
desired zoom. 

 Click on OK. 

 OR Use the Zoom toolbar on the Status 
Bar at the bottom right corner of the 
window 

 The feature Hide White Space removes 
the top and bottom margins from view. 

 Place the cursor in the space between two 
pages and double click. (The White Space 
is hidden.) 

 Place the cursor in the space between two 
pages and double click again. (The White 
Space is shown.) 

Word 2007



Undo and Redo 
Landscape or Portrait 
Orientation 

 To reverse the last change made, click on the 
Undo button on the Quick Access Toolbar. 

 To change things back, click on the Redo 
button on the Quick Access Toolbar. 

 To see the undo history, click on the down 
arrow next to the button. 

 To perform multiple undo’s, click on the 
Undo down arrow and click on the desired 
item in the list. The 

 action clicked on and all others above it in the 
list will be undone.` 

 On the Ribbon, click on the Page Layout tab. 

 In the Page Setup group, click on the 
Orientation button and choose Portrait or 
Landscape. 

Word 2010



Mini toolbar Format Painter 

 The Mini toolbar is a semi-transparent 
toolbar which appears when text is selected. 

 Highlight text to be formatted. 

 Use the buttons on the Mini toolbar to make 
the desired changes to the text. 

 If the Mini toolbar has disappeared, right 
click on the highlighted text to 

 bring up the Mini toolbar. 

 Select the text that has the desired 
formatting. 

 On the Ribbon click on the Home tab. 

 In the Clipboard group, click on Format 
Painter. 

 Notice - The cursor changes to a paintbrush. 

 Click and drag over the text to be formatted. 

 Note - The Format Painter then turns itself 
off. 

Word 2007



•Selected Text (Custom Margins only) 

If text was selected when the margins were changed, there will be an option to apply 

the margins to the selected text only. 

Note - Changing the margins for a block of text moves the text to a new page.

• Margins 

On the Ribbon, click on the 

Page Layout tab. 

In the Page Setup group, 

click on the Margins button 

and choose an option from 

the list 

OR click on Custom 

Margins… at the bottom. 

Click on the Margins tab. 

Enter the numbers for Top, 

Bottom, Left, and Right 

margins. 

In the Apply to box, choose 

the whole document or this 

point forward. 

Click on OK. 



 Formatting Text 

 Highlight the text to be changed. 

 On the Ribbon, click on the Home tab. 

 In the Font group, change the font and 
font size as desired. 

 Click on the Grow Font or Shrink Font 
buttons to quickly adjust the font size. 

 Note - By clicking on the Font down 
arrow or the Font Size down arrow and 
resting the cursor over the desired choice, 
the highlighted text changes to preview 
the effect of the choice. 

 Exact Font Size 

 The exact font size desired can be typed in 
the Font Size box. 

 Click in the Font Size box. 

 Type in the desired size (i.e. 11.5), and press 
the Enter key. 

Word 2007



Alignment 

 Highlight the text to be formatted. 

 On the Ribbon, click on the Home tab. 

 In the Paragraph group, click on the 
appropriate alignment button on the toolbar. 

 Left – Text aligns to the left with an uneven 
edge on the right. 

 Center – Text aligns to the center. 

 Right – Text aligns to the right with an 
uneven edge on the left. 

 Justify – Text aligns with even edges on left 
and right by spacing words across the page. 

Word 2007

Changing the Default Font 

On the Ribbon, click on the Home tab. 

In the Font group, click on the Dialog Box Launcher button 

at the bottom right corner. 

Choose the desired font and font size. 

Click on the Default button at the bottom left. 

Click  yes

Changing Case 

Highlight the text to be formatted. 

On the Ribbon, click on the Home tab. 

In the Font group, click on the Change Case button. 

Choose the case. (Sentence case, lowercase, 

UPPERCASE, Capitalize Each Word, tOGGLE cASE) 



Adjusting Line Spacing Bullets

 Click in the paragraph to be 
formatted or highlight the 
paragraphs if formatting more 
than one. 

 On the Ribbon, click on the Home 
tab. 

 In the Paragraph group, click on 
the Line Spacing button and 
choose the desired spacing. 

 Creating a Bulleted List 

 Click in the line of text to be bulleted. 

 On the Ribbon, click on the Home tab. 

 In the Paragraph group, click on the Bullets 
button. 

 Turning Off Bullets 

 Click in the line of text that is bulleted. 

 On the Ribbon, click on the Home tab. 

 In the Paragraph group, click on the Bullets 
button 

Word 2007



Challenge!

Use any Word template you choose 

to complete this challenge.

Change the line spacing of a list. 

Change the line spacing of a 

paragraph of text. 

Change the paragraph spacing 

between body text and a heading



Right Click Correct 

Right click on the word 
in question. 

(The word is marked 
with red underscore.) 

Select from the words at 
the top of the box OR 

Click on Spelling and use 
the Spell Checker as 
noted below 

Spelling & Grammar Check 

Spelling Check 

On the Ribbon, click on the Review tab. 

In the Proofing group, click on Spelling & Grammar. 

The word in question will be shown in red in the context of the sentence. 

Choose one of the following: 

Ignore Once - Don’t replaced the word. 

Ignore All - Don’t replace the word and don’t stop if the same problem is

encountered again. 

Add to Dictionary- Add the word to the dictionary. This is dangerous because it changes 

the Spelling Dictionary. 

Change - Change the word in red to the selected 

word in the Suggestions box. 

Change All - Change all occurrences of the word in the document to the selected word in 

the Suggestions box. 

AutoCorrect - Sets the computer to automatically help with spelling. Note- automatic 

spelling must be turned on in Options. 

Click on the Close button. 

Note – If no words are recognized as being misspelled and no grammar errors are 

encountered, the window does not open. 



 Grammar Check

 When the computer encounters a grammar question, 
the word(s) in question are shown in green. 

 Choose one of the following: 

 Ignore Once - Don’t replaced it. 

 Ignore Rule - Don’t replace it and don’t stop if 
encountered again. 

 Next Sentence - Used to move to the next problem 
after making corrections to the sentence in the 
window. 

 Change - Change the word in red to the selected word 
in the Suggestions box. 

 Explain - Offers an explanation of the grammar in 
question. 

 Click on the Close button. 

 Spelling and Grammar Options 

 Start a spelling and grammar check. 

 Note – If no errors are misspell a word so the 
Spelling window comes up. 

 Click on the Options button at the bottom. 

 In the When correcting spelling and grammar in 
Word section, make the desired choices. 

 Click on OK. 

Word 2007



Challenge!

Open an existing Word document.

Type the following sentences at the beginning of the 

document:

I really enjoy learning an computers and about 

new skillz. 

This is the first classs I have takenn.

Correct the spelling errors in the sentences. 

Correct the grammar mistake that appears in one of 

the sentences. 

Use the Spelling and Grammar command to check 

the remainder of the document.



Readability Statistics Seeing the Statistics

 Displaying Readability Statistics 

 Start a spelling and grammar check. 

 Click on the Options button at the 
bottom. 

 In the When correcting spelling and 
grammar in Word section, click in front 
of Show readability statistics. 

 Click on OK. 

 The Readability Statistics will be displayed when 
the spelling and grammar checking have 
finished. 

 Counts - the number of words, characters, 
paragraphs, and sentences in the document. 

 Averages - the average number of Sentences per 
Paragraph, Words per Sentence, and Characters 
per Word. 

 Readability - the percentage of Passive 
Sentences, the Flesch Reading Ease score, and 
the Flesch-Kincaid Grade Level of the document. 

 Click on OK. 

Word 2007



 Word Count 

 The number of words in a document is 
displayed on the Status Bar at the 
bottom of the screen. 

 To count the number of words in a 
selection, highlight the selection and 
the first number is the count. (i.e. 
250/3500 indicates the section has 250 
words out of a total of 3500 words in 
the document.) 

 If the Word Count is not displayed, 
right click on the Status Bar and select 
Word Count. 

 AutoCorrect 

 Click on the Microsoft Office Button. 

 Click on the Word Options button at the bottom. 

 Click on Proofing. 

 Click on the AutoCorrect Option button. 

 Choose from the checkboxes: 

 Correct TWo INitial CApitals 

 Capitalize first letter of sentences 

 Capitalize names of days 

 Correct accidental usage of cAPS lOCK key 

Word 2007



Thesaurus 

 Right Click Thesaurus 

 Right click on the desired word. 

 Place the cursor over Synonyms and then click on the desired word. 

 Thesaurus 

 Right click in the word to look up. 

 Place the cursor over Synonyms and then click on Thesaurus at the 
bottom of the list. 

 Click on the desired meaning if the list of words is not showing. 

 Right click on the desired word and choose Insert. 

 Looking Up a Different Word 

 Click on a word showing in the window of the Search for box. 

 Type in the desired word and click on the green arrow 



Find Find and Replace 

 On the Ribbon, click on the Home tab. 

 In the Editing group, click on Find. 

 In the Find what box, enter the word or 
phrase to be found. 

 Click on the Find Next button. 

 On the Ribbon, click on the Home tab. 

 In the Editing group, click on Replace. 

 In the Find what box, enter the word or phrase to be found. 

 In the Replace with box, enter the word or phrase to replace it 
with. 

 Click on the Find Next button to find the word(s) in the text. 

 Click on the Replace button to replace the word in the text. 

Word 2007



Templates

 Templates provide the basic format of a document. 

 Click on the Microsoft Office Button and then click on New. 

 The Templates section displays templates available on the 
computer. 

 Choose the category of template desired. 

 Click on the desired template. 

 Click on the Create button. 

 The Microsoft Office Online section connects to templates 
available online from Microsoft. 

 Choose a category and click on the desired template. 

 Click on the Download button. 

 The template opens in Word. 

 Note – The document should be saved to the computer. 



Challenge!

Create a new document using a 

template. 

Choose a template

Enter text into the template.

Modify the user name and initials for 

your version of Word if you are using 

a home computer.

Note: If you are using a public 

computer such as one at a library, 

you do not need to change these 

settings.



Pictures

Inserting a Picture from Clip Art 

Click in the document where the picture should be placed. 

On the Ribbon, click on the Insert tab. 

In the Illustrations group, click on Clip Art. 

In the Clip Art pane, type a word in the Search text: box and click on the Go button. 

If a message appears asking if pictures should be included from the Microsoft site, click on the 

Yes button. 

Note – An active Internet connection is required to see clipart from the Microsoft site. 

Scroll through the collection and find the desired picture. 

Click on the desired picture. 



Challenge!

Use the  any Word document you 

choose to complete this challenge.

Insert a picture into a document. 

Crop the image proportionally.

Apply a picture style to the image. 

Compress the picture.



 Positioning Pictures in Word

 Double click on the picture. 

 The Format tab of Picture Tools comes up on 
the Ribbon. 

 In the Arrange group, click on the Text 
Wrapping button and choose Square or 
Tight. 

 Square causes the text to line up on a straight 
edge on the side of the picture. 

 Tight causes the text to wrap closely to the 
picture, following the shape for the picture. 

 Click on the picture and drag it to the desired 
position. 

 Rotating the Picture 

 Double click on the picture. 

 The Format tab of Picture Tools comes up on 
the Ribbon.. 

 In the Arrange group, click on the Rotate 
button and choose the desired rotation. 

 OR click on the green dot above the picture 
and drag the picture to the desired angle. 

Word 2007



Saving a Document 

 Click on the Microsoft Office Button and then 
click on Save As. 

 By default, Word saves documents to the My 
Documents folder as a .docx file. 

 In the schools, the default location may have 
been changed to the H: drive. 

 If it is not saving it in My Documents, click 
on the My Documents button (left side of the 
Save window) or navigate to the desired 
location. 

 Note – To create a new folder to place the 
document in, click on the Create new folder 
button and type in 

 a name for the folder. 

 Check the name of the document and make 

changes as needed. 

 Click on the Save button. 



Challenge!

Use the Letter or any other Word 

document you choose to complete 

this challenge.

Open an existing Word document. 

Save the document with the file name. 

Save the same document as a PDF file. 

Close the document. 

Open another existing Word document. 

Save the document so that it is 

compatible with Word 2003. 

Close the document.



Printing Options 

Other options are available for printing by clicking on the Microsoft Office Button, 
choosing Print and then clicking on one of the available options. 

Print – Click in the Print button to open the Print dialog box as noted above. 

Quick Print – Sends the document directly to the printer last used. 

Print Preview – Displays how the document will appear before printing it. 

Click on the Microsoft Office 
Button and then choose Print. 

Check to make sure the correct 
printer is chosen (Click on the 
down arrow in the Printer 
section and choose a printer). 

In the Page range section, 
decide which pages to print. 
(All, the current page, or a 
range of pages.) 

In the Copies section, indicate 
how many copies. 

Click on the OK button. 

Printing the Document 



Challenge!

Use the Cover Letter or any other 

Word document you choose to 

complete this challenge.

Open an existing document.

View the document in Print Preview.

Close the Print Preview format 

without printing. 

Print two copies of the document.



Converting from Older Versions 

• Microsoft Office 2007 can open documents created in all previous versions of 

Word. Previous versions will be opened in compatibility mode. (The name of the 

document in the title bar is followed by [Compatibility Mode] to indicate is an older 

document.) 

• Converting Older Word Documents 

Click on the Microsoft Office Button and then 

click on Convert. 

Click on OK. 



IT 
Department

Gloucester County Library System

Thank You!

We hope this Class was helpful

Please fill out a survey to help us improve 

our

computer classes 
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