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In this guide we will cover the basics of setting up an Illustrator file for use with the laser cutter 

in the InnovationStudio. We will also cover the creation of basic shapes, custom vector paths, 

and text for cutting and engraving. 

 

1. Let’s get started making a coaster 

First we’ll need to open Adobe Illustrator, which is installed on any of the 

desktop computers in the InnovationStudio. Double-Click on the  

icon, located on the desktop, to open Adobe Illustrator. 

 

At this time, you could choose our premade template or create your own 

new document. If you choose the premade template skip to step 4 of this 

guide. To create your own file from scratch, proceed to step 2. 

 

2. Creating a new Document 

You should be looking at something similar to the picture below: 
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This is a good time to mention, there are usually several ways to do the same task in 

Illustrator. Whichever is best depends largely on your personal preference. For instance, to 

start a new document you can Left-Click on the New… button on the left hand side, use the 

keyboard shortcut CTRL+N, or go to File > New… on the top left of the screen. 

Once you’ve used on of the above methods of starting a new document, you will be greeted by 

the New Document Window. 

 

On the right hand side you can change certain details about your new document. We will want 

to name our design something relevant to remind us what the file is. I chose “Laser Cutter 

Tutorial” for the name of my file. The width was changed to 24” and the height was kept at 

12”. These are the overall dimensions that the laser cutter can handle. Orientation should be 

Landscape.  

Another important step is to change the Color Mode from CMYK Color (Cyan, Magenta, 

Yellow, Black) to RGB Color (Red, Green, Blue). CMYK and RGB are two methods for blending 

base colors to create new ones. CMYK gives a wider range of possibilities and is used in 

traditional printing processes and inkjet printers. RGB has a more limited gamut and is used 

mostly for graphics meant to be viewed on screen.  

The laser cutter software is going to look for specific colors for its commands. For instance, a 

red line will be a cut line fully penetrating your material, and a black area will be a shallow 

engraving. 
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*Important note* RGB uses a scale of 0-255 to blend Red, Blue, and Green together. In order 

for a line to be considered a cut line, it will need to be made of Red-255, Blue-0, and Green-0. 

It is not enough that a line looks red, it needs to be this specific breakdown. 

 

(These should be your settings) 

Go ahead and click Create the blue button on the bottom right. You should now see a blank 

document similar to this: 

 

3. Familiarizing yourself with your work area: 

Take a moment to take in the landscape. On the left hand side you will find your Toolbar which 

contains a variety of useful tools for selecting objects, drawing shapes, creating text, welding 
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shapes together, and more. If you mouse over a tool (hold your mouse cursor over it without 

clicking), a text box will appear with the name of the tool and its keyboard shortcut. 

The Control Panel along the top is a dynamic area that will change depending on what tool 

you have. For instance, if you using the text tool you will see different options than if you are 

using the rectangle tool. 

The Collapsed Panels on the right hand side can be opened or closed by left-clicking on them 

once. Mousing over any of the icons will let you know what it is called. 

For continued learning after this tutorial, it is strongly encouraged that you check out Adobe’s 

Illustrator tutorials. You can access these through Help > Illustrator Support Center…, which 

will launch your internet browser and bring you to Adobe’s website. This is a great resource for 

finding information on specific functions and a general introduction to the possibilities of 

Illustrator. 

4. Creating Swatches (colors) 

As mentioned when we made our document with RGB Color mode during step 2, the laser 

cutter will look for specific colors such as black or red for its commands. Black will be a light 

engraving and red will be a cut through your material. So in the example below the name will 

be engraved and the circle will be cut: 

 

 

The easiest way to make sure you are using the right color is to make a swatch. Our Swatch 

Palette is open on the right hand of the above screenshot. If you do not see a Swatches tab on 
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the right hand side, go to Window > Swatches (top of screen) and it should open on the right. 

If you ever lose any of your palettes, you can usually find them under Window and reopen 

them. 

You’ll see a wide range of color swatches. Most of these will not work with the laser cutter. 

You can Double-Click on a swatch to edit one in particular. But we will want to start fresh to 

avoid any confusion. 

← Left-Click once on these three bars to open the Swatches Menu. 

  

  

 

                Then select Select All Unused  --> 

 

  

 ← Now hit the Trashcan to delete the 

swatches. 

(Note, you are only deleting these swatches for this file. If you start a new document they will 

reappear.) 

 

Afterward your Swatch Palette should look like this: 

 

The bottom black will be used for engraving. If you Mouse-over a swatch you will see its name 

and breakdown of colors comprising it. The black we want is C=0 M=0 Y=0 K=100. “Black” is 

known as “K” in CYMK printing because black is used for Key plate in offset printing.  
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Now to make a new swatch, we will click New Swatch right next to the trash can. The New 

Swatch menu should appear: 

 

 

← You can rename your swatch here. We’ll call ours “Cut Red” 

 

← These sliders or input boxes will allow you to change the color.  

We will make our Red 255 and leave the others at 0. 

 

 

 

  

                                                Your swatch should look like this --> 

 

                                         Press OK when you’re ready --> 

 

The new Cut Red swatch will appear in our Swatch Palette like this: 
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Before moving on, let’s also make a swatch for Black (“K”) using the same method. However, 

under Color Mode we will choose Grayscale and 100% K, like this: 

 

 

 

5. Creating a basic design: 

Now that our 24” x 12” document is set up in RGB Color and we have our two swatches, Cut 

Red and Black (C=0 M=0 Y=0 K=100), we are ready to create our coaster. 

You can navigate your canvas with a couple convenient keyboard shortcuts. Ctrl and + or - will 

zoom in and out. Holding Space will toggle on the Hand tool (H) temporarily. While holding 

Space you can Left-Click anywhere in your canvas area and drag the mouse. Your art should 

move in the direction you are panning. Taking some time to get comfortable with navigating 

around your canvas will make your design experience much more enjoyable. 

 

Let’s start drawing shapes! To do this look for the Rectangle Tool (M) on the left 

hand side of your toolbar. Many of the tools have extra ones hidden underneath. 

Left-click and hold on the Rectangle Tool to see more options. Choose Ellipse.  

 

 

 

 

 ← Ellipse Tool (L) 
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With the Ellipse Tool selected you can Left-Click and drag to draw out an ellipse. Releasing 

Left-Click will finalize your shape. If you draw anything you don’t want, you can go back to the 

Selection Tool (V) then Left-Click on an object to select it, then hit Delete on the keyboard. 

You might find it hard to draw a “perfect circle” freehand. When you are creating any new 

object or resizing an existing one, holding Shift on the keyboard will constrain your 

proportions. So squares and circles will come out perfectly even. 

Try drawing an even circle like this: 

 

You may notice a little box appear informing you of the size of your 

circle. Let’s make our circle 3.5 inches wide and tall. With the shape 

selected, look at the the bar along the top of the screen and find 

Transform. Click Transform and change W & H to a width and height of 

3.5 and press Enter on the keyboard. 
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In order to cut just the outline of the circle we need to make sure that the Stroke is red, and 

not the Fill. The Stroke is an outline around your object. Fill is the main color of your object. 

Right now our object does not have a stroke. While our object is selected, you can look at the 

bottom of the toolbar to see what your Fill and Stroke are. 
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← The red square on the left is the Fill and on the right is the Stroke. 

      Just above the Stroke is the Switch Fill and Stroke button. This looks like two    arrows on a 

curved line. Go ahead and Left-Click this to swap the red fill for a red stroke. Your object 

should now look like this: 

 

 

We will now examine the Stroke Palette to edit this stroke. In addition to color, strokes have 

another main property and that is Weight, which determines how thick or thin a stroke is. To 

open the options for editing strokes there are three main ways. With our object selected we 

can click “Stroke” (as show in option 1), go to Windows > Stroke (option 2), or click Stroke on 

the Panels to the right (option 3). 
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However you choose to open the Stroke options you will see something similar to this: 

 

Here we want to set our Stroke Weight to 1 pt. This will allow the Laser Cutter software 

recognize this path as a Cut Line. Other options here are Cap, Corner, Align Stroke, and a 

variety of Dashed Lines. Each option does a good job of showing you what it will do. If you 

take a look at the three buttons next to Cap you will see how it affects the appearance of the 

end of a path’s stroke. Corner will give you either a hard, rounded, or notched edge. Align 

Stroke will place the stroke on the center, inside, or outside of your path. Holding your mouse 
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cursor over any of these options will give their name. We will leave these settings as shown in 

the image above, though you should feel free to experiment and see what each option does. 

Soon, we'll be adding our Text to our design, but first, this is a great time to Save our design. 

Always be sure practice S.O.S. (Save Often Sunshine). There are several ways to save, but 

these two we will talk about briefly; Save and Save As. 

 

 

Each of these options are found under File in the menu bar. Save will overwrite the last 

version of your file. You should be careful not to save over an older version that you may want 

to refer back to at a later time. Save is what you will likely be using most often, though at 

times, you will want to use Save As. Using Save As allows you to create a copy of your work 

under a different filename.  

Select Save for now. The first time saving a new file will bring up a window prompting you to 

choose where to save your file. Save wherever will be most convenient you, probably on a 

thumb drive or the desktop. *Note* Any files on the computer will be lost when the computer 

is reset or shutdown. They are shutdown at the end of every day and wiped clean again. 
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Click the Save button and then this menu will appear: 

 

Leave these settings as is and press OK. 

Alright, back to Text. Click the Type Tool from the toolbar on the left hand side, or press “T” on 

the keyboard. Move your mouse into the canvas area. You should notice that your cursor has 

changed to show you are using the Type tool. 

Left-Click inside the circle you’ve drawn and you will see “Lorem Ipsum” appear, like this: 
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Just begin typing what you would like to engrave into your coaster. You can click “Enter” or 

“Return” for a line break. When you are finished typing, choose the Selection tool from the 

toolbar. 

 

 

 

 

Along the top the screen you will see Character, Paragraph, and several drop down menus: 
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Left-Click on Character which will bring down a menu that allows you to change the font, font 

size, and a variety of other text properties. Some handy ones are noted below: 

 

 <- Choose a new font 

 

                Adjust font size → 
← space between lines 

 ← space between characters 

           Adjust font height → ← Adjust font width 

 

 

 

 

 

 

 



16 

If your text takes up two lines, you may wish to center them up. If so, 

click Paragraph to bring down this tab: 

 

Click on Align Center to center lines of text: 

 

Your text will most likely shift out of place. To move the text, you can 

move it with the Selection Tool by clicking on the object and dragging it 

into place. Another option is to Nudge the text with the Arrow Keys on 
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the keyboard. Any selected object will move one pixel in the direction 

you click. 

Once we get our text centered inside the circle, as in the picture below, it 

is a good idea to Save our work again. 

 

Voila! Our coaster is finished. It’s not the prettiest coaster ever, but you 

now know enough to add extra shapes or text to make it your own. Feel 

free to experiment and just remember to save often and make a copy of 

any versions you might want to return to. 

 

 

 

 

 

 


